Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 05:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting Two-way MMS towards the US phone numbers in Dallas and Los Angeles.
When is the maintenance? 7th November 2024 05:00 - 7th November 2024 11:00 UTC 6th November 2024 21:00 - 7th November 2024 03:00 PDT
What services will be affected? Inbound/Outbound MMS
What is the impact? During this maintenance window customers could experience possible latency with both Inbound and Outbound MMS.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #76046
Posted Nov 06, 2024 - 14:18 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (MMS, USA & Canada).