Incoming Voice/SMS failures on some international DIDs
Incident Report for Plivo
Resolved
We have identified the issue to be a carrier-level downtime. Our carrier was able to resolve the issue at their end. Incoming SMS/calls to all international DIDs are now working fine without any issues.
Posted Jan 16, 2018 - 16:30 UTC
Investigating
We are seeing failures over incoming calls and incoming SMS on some of our international DIDs. US/Canada DIDs are currently unaffected. We are currently investigating and will update as soon as we have more information.
Posted Jan 16, 2018 - 16:00 UTC