Intermittent failures in processing number linking requests for 10DLC Campaigns via Console
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 20:03 UTC
Investigating
Dear Valued Customer,

We are currently observing intermittent failures in linking numbers to 10DLC Campaigns via Console.

We're actively working with our engineering team to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
Posted Nov 14, 2024 - 18:47 UTC
This incident affected: Console.