Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2024 - 05:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting Two-way Toll-Free towards Telus phone numbers in Canada. During this maintenance there could be an intermittent delay in delivery of Toll-Free SMS.
When is the maintenance? 26th March 2024 05:00 - 26th March 2024 08:00 UTC 25th March 2024 20:00 - 26th March 2024 01:00 PDT
What services will be affected? Two-way Toll-Free SMS/MMS.
What is the impact? Message delivery degradation with inconsistent delivery times during maintenance window
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/support/tickets/new #58235
Posted Mar 24, 2024 - 05:14 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada).