Call failures on inbound voice towards El Paso, Texas phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 21, 2019 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 21, 2019 - 11:56 UTC
Update
We are working with our carrier to resolve the issue at earliest and will update as information becomes available.
Posted 3 months ago. Apr 20, 2019 - 12:58 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards El Paso, Texas phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 3 months ago. Apr 20, 2019 - 00:38 UTC
This incident affected: Voice API (PSTN).