Service degradation impacting inbound voice in US(Bloomington - IN, Shreveport - LA, Beaumont - TX)
Incident Report for Plivo
Resolved
This incident has been resolved. All services are operational.
Posted Oct 14, 2018 - 04:39 UTC
Update
Our carrier partner has confirmed services that have returned to normal for Bloomington - IN region.

All services have been recovered and we will continue to monitor to ensure full resolution.
Posted Oct 13, 2018 - 13:28 UTC
Monitoring
Our carrier partner has confirmed services have returned to normal for Shreveport - LA, Beaumont - TX region.

We will continue to work closely with our carrier partner to get this issue resolved as soon as possible, and we will keep you posted with updates.
Posted Oct 12, 2018 - 23:47 UTC
Update
We're working closely with our carrier partner to get this issue resolved as soon as possible, and we will keep you posted with updates.
Posted Oct 12, 2018 - 21:54 UTC
Investigating
Our carrier partner is currently investigating degradation of service impacting inbound voice in US(Bloomington - IN, Shreveport - LA, Beaumont - TX).

We're in constant touch with our carrier to get this issue resolved as soon as possible. 

Please contact Plivo Support for any question or concern, 
Support portal: https://support.plivo.com/support/home
Posted Oct 12, 2018 - 19:57 UTC
This incident affected: Voice API (PSTN Calls).