SIP Phone and WebSDK issue
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Apr 27, 2017 - 18:50 UTC
Monitoring
We have fixed the timeouts and errors. We are still monitoring actively.
Posted Apr 27, 2017 - 18:33 UTC
Identified
We are still seeing some delay to connect, we are working on it.
Posted Apr 27, 2017 - 17:21 UTC
Investigating
We are experiencing an timeouts with our SIP Registrar service impacting SIP Phones and WebSDK registration and calls.
Posted Apr 27, 2017 - 16:54 UTC