Elevated errors on Plivo Console, Messaging and Phone Numbers Service
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 17:46 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Feb 02, 2023 - 17:32 UTC
Update
Our engineers have confirmed Phone Numbers is working normally while they work on Messaging Service and account credits section of Console. We will provide an update as soon as we have additional information.
Posted Feb 02, 2023 - 17:16 UTC
Update
Our engineers have confirmed availability of Plivo Console while they are working on restoring the account credits section of Console . We will provide an update as soon as we have additional information.
Posted Feb 02, 2023 - 16:48 UTC
Update
We continue to implement a solution to the identified issue. We will provide an update as soon as we have additional information.
Posted Feb 02, 2023 - 16:02 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Feb 02, 2023 - 13:32 UTC
Update
We continue to investigate the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Feb 02, 2023 - 11:40 UTC
Investigating
Dear Valued Customer,

We are observing elevated errors while accessing Plivo Console, Messaging and Phone number renting services. All other services are operating normally.

We are actively working with our team to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Feb 02, 2023 - 09:17 UTC
This incident affected: Console.