Delivery delay on inbound/outbound SMS towards US phone numbers : Harrisonburg and Charlottesville, VA
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 16:09 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jul 31, 2022 - 09:07 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jul 31, 2022 - 05:02 UTC
Investigating
Dear Valued Customer,

Our carrier partner is observing minor inbound/outbound SMS delivery delays for a small segment of phone numbers towards US in Harrisonburg and Charlottesville, VA regions.

All other services are operating normally.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#98479
Posted Jul 30, 2022 - 21:26 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).