Call failures on inbound voice & sms towards Denmark phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 5 days ago. May 14, 2019 - 07:47 UTC
Update
We are continuing to investigate this issue.
Posted 5 days ago. May 13, 2019 - 21:17 UTC
Investigating
Our carrier partner is observing minor inbound voice & sms call failures towards Denmark phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 5 days ago. May 13, 2019 - 21:12 UTC
This incident affected: Voice API (PSTN) and SMS API (Tollfree SMS).