Failures on outbound Tollfree, Regular & Shortcode SMS on SMS API
Incident Report for Plivo
Resolved
Our engineering team has resolved the incident successfully, and all our services are operational.
Posted Dec 07, 2018 - 12:21 UTC
Identified
The issue has been identified and our engineering team is implementing a fix.
Posted Dec 07, 2018 - 12:15 UTC
Investigating
We are currently experiencing outbound Tollfree, Regular, Shortcode SMS failures. Our engineers are actively working to resolve the issue at the earliest.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Dec 07, 2018 - 12:07 UTC