Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2023 - 22:01 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting inbound voice towards multiple countries phone numbers as mentioned below.
Affected Countries:
ARGENTINA AUSTRIA BELGIUM BRAZIL CHILE COLOMBIA CYPRUS CZECH REPUBLIC DENMARK DOMINICAN REPUBLIC FINLAND FRANCE GERMANY GREECE GUATEMALA HONDURAS HUNGARY IRELAND ISRAEL ITALY LUXEMBOURG JAMAICA MALAYSIA MEXICO NETHERLANDS PANAMA PERU POLAND PORTUGAL ROMANIA SINGAPORE SLOVAKIA SOUTH AFRICA SOUTH KOREA SPAIN SRI LANKA SWEDEN SWITZERLAND TURKEY UNITED KINGDOM
When is the maintenance? 06th December 2023 22:00 - 07th December 2023 02:00 UTC 06th December 2023 14:00 - 07th December 2023 18:00 PDT
What services will be affected? Inbound Voice
What is the impact? Throughout this maintenance period, there is a possibility of a 1-hour downtime that may impact the Inbound Voice Service.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #43915
Posted Nov 24, 2023 - 09:07 UTC
This scheduled maintenance affected: Carrier Partners: Voice API (Voice, North America, Voice, South America, Voice, Europe, Voice, Asia, Voice, Africa, Voice, Oceania).