Delivery delay on Inbound regular MMS towards US phone numbers in Los Angeles region
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 03:20 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2023 - 16:03 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing outbound SMS/MMS delivery delays for a small segment of phone numbers towards the US phone numbers in Los Angeles region. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#42558
Posted Oct 31, 2023 - 15:55 UTC
This incident affected: Carrier Partners: Messaging API (MMS, USA & Canada).