Call failures on inbound voice towards Indonesia phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 20 days ago. Apr 29, 2019 - 10:52 UTC
Update
We are continuing to work with our carrier partner to resolve the issue. We will give further updates shortly.
Posted 25 days ago. Apr 24, 2019 - 10:06 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Indonesia phone numbers . A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#145039
Posted about 1 month ago. Apr 18, 2019 - 10:07 UTC
This incident affected: Voice API (PSTN).