Delivery delay on outbound MMS towards the US and Canada phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 04:42 UTC
Investigating
Dear Valued Customer,

We are currently observing outbound MMS delivery delays for a small segment of phone numbers towards the US and Canada phone numbers. All other services are operating normally.

We are actively working on this to get the issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Jun 08, 2022 - 21:20 UTC
This incident affected: Messaging API (MMS API, Powerpack MMS).