Delay in processing 10DLC Campaign requests in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 01:32 UTC
Identified
Our carrier partner have identified the issue and they are working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jul 26, 2024 - 14:03 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is experiencing delays in provisioning new campaigns. This may impact any new campaign registrations under 10DLC in the US. Users might encounter issues when linking numbers to their 10DLC campaign. Existing campaigns will not face any problems.

We are working with our carrier partner to resolve this issue as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#68583, #68764
Posted Jul 24, 2024 - 18:27 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).