Intermittent failures on Inbound and Outbound SMS and MMS towards the US phone numbers.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 22:52 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Dec 06, 2024 - 22:46 UTC
Investigating
Dear Customer,

We are currently experiencing intermittent failures affecting inbound and outbound SMS and MMS for some customers in the US. This issue impacts both short code and long code messaging components.

Our engineering team is actively working to resolve this issue as quickly as possible.

Please contact Plivo Support for any questions.

Support portal: https://support.plivo.com/hc/en-us
Posted Dec 06, 2024 - 22:25 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, Shortcode SMS, USA & Canada, MMS, USA & Canada).