Failures on Inbound voice towards Roanoke phone numbers is US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 13, 2019 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 13, 2019 - 12:35 UTC
Identified
The issue has been identified and we are working with our carrier to resolve it at earliest.
Posted about 1 month ago. Apr 12, 2019 - 20:34 UTC
Investigating
Our carrier partner is observing inbound voice call failures towards Roanoke phone numbers in US. A small percentage of phone numbers may experience this issue.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted about 1 month ago. Apr 12, 2019 - 15:40 UTC
This incident affected: Voice API (PSTN).