Delay in processing of Voice CDRs and Transcription
Incident Report for Plivo
Resolved
CDRs and Transcriptions are now processed normally. Unprocessed CDRs and Transcriptions during the incident is processed successfully
Posted Mar 07, 2023 - 00:04 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We are processing CDRs and Transcriptions that were affected during the incident. We will continue to monitor the situation and provide another update as soon as possible.
Posted Mar 06, 2023 - 23:48 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Mar 06, 2023 - 23:08 UTC
Investigating
Dear Valued Customer,

We have observed the delay in the processing of Voice CDRs and Transcription.

We are actively working with our engineers to resolve this issue as soon as possible.

Please get in touch with Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Mar 06, 2023 - 22:22 UTC
This incident affected: Voice API (Recordings, Transcription).