Intermittent failures on endpoint calls and SIP registration
Incident Report for Plivo
Resolved
We have resolved the issue and all services are back up and running.
Posted Oct 22, 2019 - 16:07 UTC
Update
We have deployed a fix and monitoring for stability.
Posted Oct 22, 2019 - 16:02 UTC
Investigating
We are experiencing an Intermittent issue on endpoint calls and SIP registration issue with our SIP Registrar service impacting SIP Phones and BrowserSDK registration and calls.

We're actively working with our Engineering teams to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#173002
Posted Oct 22, 2019 - 15:29 UTC
This incident affected: Voice API (Client Calls (Browser & Mobile), Endpoint calls (SIP)).