-

Intermittent MMS Delivery Issue

Incident Report for Plivo

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 14:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2025 - 14:45 UTC

Identified

Dear Valued Customer,

We are currently experiencing an intermittent issue with MMS delivery. All other services remain fully operational. Our engineering team is actively working to resolve the issue and restore MMS delivery.

For any questions or concerns, please don't hesitate to contact Plivo Support.

Support portal: https://support.plivo.com/hc/en-us
Posted Apr 25, 2025 - 14:39 UTC