Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 16, 2023 - 10:00 UTC
Scheduled
Dear Valued Customer,
One of our carrier partner is performing planned maintenance on their service, affecting Two-way SMS and MMS towards the US phone numbers. During this maintenance, there could be a delay in the delivery of SMS and MMS.
When is the maintenance? 16th October 2023, 10:00–16th October 2023, 11:00 UTC 16th October 2023, 03:00–16th October 2023, 04:00 PDT
What services will be affected? Two-way SMS and MMS
What is the impact? Message delivery degradation with inconsistent delivery times during the maintenance window
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #40501
Posted Oct 11, 2023 - 21:11 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, Shortcode SMS, USA & Canada, MMS, USA & Canada).