Intermittent outbound call failures on the Voice API
Incident Report for Plivo
Resolved
Our engineers have confirmed the resolution of the issue. The incident has been resolved.
Posted 8 months ago. Jan 24, 2019 - 22:06 UTC
Monitoring
Our engineers have fixed the issue and we are currently monitoring it for stability.
Posted 8 months ago. Jan 24, 2019 - 21:54 UTC
Investigating
We are experiencing elevated outbound call failures. Currently, a small percentage of calls are affected. Our engineers are actively working on it to re-establish services.

Please contact Plivo Support for any question or concern.
Support portal: https://support.plivo.com/support/home
Posted 8 months ago. Jan 24, 2019 - 21:13 UTC
This incident affected: Voice API (PSTN).