Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2023 - 04:00 UTC
Scheduled
Dear Valued Customer,
We would like to inform you that one of our service providers is scheduled to carry out planned maintenance that may impact two-way toll-free SMS/MMS services for US and Canada phone numbers. This maintenance may result in delays in the delivery of toll-free SMS and MMS messages.
When is the maintenance? 30th November 2023 04:00 - 30th November 2023 08:00 UTC 29th November 2023 20:00 - 30th November 2023 00:00 PDT
What services will be affected? Two-way toll-free SMS and MMS
What is the impact? Message delivery degradation with inconsistent delivery times during the maintenance window
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #42247
Posted Oct 28, 2023 - 02:04 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada, MMS, USA & Canada).