Partial Outage : Outbound Toll Free SMS are impacted in US and Canada
Incident Report for Plivo
Resolved
All systems are operating normally.
Posted May 16, 2018 - 12:14 UTC
Monitoring
Our carrier partner has rolled back the change made on their platform. We are observing the messages sent from US and Canada Toll-free numbers are improving. We are closely monitoring the situation and we will continue to post updates here.
Posted May 16, 2018 - 10:59 UTC
Investigating
We are investigating an issue with outbound Toll Free SMS in US and Canada and will update this thread with progress on its resolution.
Posted May 16, 2018 - 06:06 UTC