Delivery delays on inbound & outbound SMS towards US Tollfree numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 13, 2019 - 19:46 UTC
Monitoring
A fix has been implemented by our carrier partner and we are monitoring the results.
Posted 4 months ago. Feb 13, 2019 - 18:53 UTC
Update
We are continuing to work with our carrier partner to resolve the issue. We will give further updates shortly.
Posted 4 months ago. Feb 13, 2019 - 17:57 UTC
Investigating
We are currently observing inbound & outbound SMS delivery delays for a small segment of US Tollfree numbers .

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 4 months ago. Feb 13, 2019 - 16:46 UTC
This incident affected: SMS API (Tollfree SMS).