Delivery delays on outbound shortcode SMS towards US & Canada phone numbers
Incident Report for Plivo
Resolved
The incident has been resolved
Posted 12 days ago. Feb 08, 2019 - 17:53 UTC
Investigating
We are currently observing outbound shortcode SMS delivery delays for a small segment of US & Canada phone numbers.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 12 days ago. Feb 08, 2019 - 17:18 UTC
This incident affected: SMS API (Shortcode SMS).