Delivery delays on outbound SMS to T-Mobile from US Shortcode numbers
Incident Report for Plivo
Resolved
Our carrier has confirmed resolution of the issue. All SMS towards T-Mobile from US shortcodes are getting delivered without any delays.
Posted Dec 07, 2018 - 08:21 UTC
Identified
We are currently observing outbound SMS delivery delays from US Shortcode numbers towards T-Mobile. SMS are being queued at the operator end due to connectivity issues. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Dec 07, 2018 - 07:58 UTC