10DLC Campaign Registration Failures: United States
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 20:36 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Nov 18, 2021 - 20:36 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Nov 18, 2021 - 20:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 18:04 UTC
Investigating
Dear Valued Customer,

Our campaign registry partner is experiencing failures in registering new campaigns. This may impact any new campaign registrations under 10DLC towards the United States.
Users might encounter issue when linking numbers to their 10DLC campaign.Existing campaigns will not face any problems.

We are actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions. Support portal: https://support.plivo.com/support/tickets/new
Posted Nov 18, 2021 - 17:33 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).