Maintenance on Plivo Database
Scheduled for Sep 29, 04:30 - 05:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 14, 2022 - 11:31 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 14, 2022 - 08:00 UTC
Scheduled
Dear Valued Customer,

We will perform planned maintenance on our Plivo database on Thursday, 29th September 2022, to improve the overall availability of our database engines. During that time Plivo customers may find Intermittent errors while calling, fetching CDR records.

When is the maintenance?

29th September 2022 04:30 UTC - 29th September 2022 05:30 UTC
28th September 2022 21:30 PDT - 28th September 2022 22:30 PDT

What services will be affected?
Intermittent errors while calling, fetching CDR records and creating trunk in console.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/support/tickets/new
Posted Sep 13, 2022 - 15:59 UTC
This scheduled maintenance affects: Zentrunk - SIP Trunking (SIP Trunking) and Console.