Incident Report : Delivery issue for Short Code messages bound towards T-Mobile
Incident Report for Plivo
Resolved
This incident has been resolved
Posted Jun 08, 2018 - 23:06 UTC
Update
This incident is still ongoing. We are closely in touch with our partner for updates. We will post updates here when they get available.

We apologize for any inconvenience caused due to this. If you have any questions, please submit a support ticket at https://support.plivo.com/support/home
Posted Jun 08, 2018 - 18:58 UTC
Investigating
Our Carrier is investigating an issue which cause the queue to build up for Shortcode messages towards T-mobile which would cause a delay in SMS delivery.

Affected services: Inbound and Outbound Toll Free SMS

We're in constant touch with our carrier to get this issue resolved as soon as possible.
Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Jun 08, 2018 - 07:07 UTC