Delivery delay on outbound SMS towards multiple Countries
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 03, 2021 - 12:08 UTC
Investigating
Dear Valuable Customers,

We are currently observing outbound SMS delivery delays for a small segment of SMS towards multiple country's phone numbers. All other services are operating normally. Below is the list of countries affected:

Tanzania
Rwanda
Jordan
Turkey
Egypt
Morocco
Senegal
Nigeria
Pakistan
Nigeria
South Africa
Jordan
Lebanon

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#4593
Posted Jan 03, 2021 - 11:26 UTC
This incident affected: Carrier Partners: Messaging API (SMS, Asia, SMS, Europe, SMS, Africa).