Errors while registering 10DLC brands and campaigns on Plivo Console and with SDKs
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 17:37 UTC
Update
We are continuing to investigate this issue.
Posted Jan 26, 2023 - 16:55 UTC
Investigating
Dear Valued Customer,

We are observing errors while connecting with vendor for 10DLC operations which affects brand and campaign registrations on Plivo Console & server SDKs. All other services are operating normally.

We are actively working with our team to get this issue resolved as earliest possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Jan 26, 2023 - 16:51 UTC
This incident affected: Console.