Inbound call failure & inbound SMS failure towards US phone numbers: Springfield, MO
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 14:04 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jun 25, 2020 - 10:05 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jun 25, 2020 - 07:29 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures and inbound SMS failures towards US phone numbers in Springfield, MO. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#192495
Posted Jun 25, 2020 - 07:28 UTC
This incident affected: Phone Numbers.