Call failures on inbound voice & inbound SMS towards Wichita Falls, TX
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 21:27 UTC
Identified
Our carrier partner is observing minor inbound voice call failures and inbound SMS failures towards Wichita Falls, TX.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#175157
Posted Nov 12, 2019 - 12:52 UTC
This incident affected: Phone Numbers.