Delivery delay on two-way toll free SMS towards the US and Canada phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 24, 2019 - 03:31 UTC
Identified
We are currently identified two-way toll free SMS delivery delays for a small segment of SMS towards the US and Canada phone numbers. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#176223
Posted Nov 23, 2019 - 03:09 UTC
This incident affected: SMS API (Tollfree SMS).