Failures on Inbound Voice & SMS towards Peoria phone numbers in the US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 17, 2019 - 13:50 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 17, 2019 - 09:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 17, 2019 - 09:10 UTC
Investigating
Our carrier partner is observing inbound voice call failures and inbound SMS failures Peoria phone numbers in the US. A small percentage of phone numbers may experience this issue.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 3 months ago. Apr 17, 2019 - 06:22 UTC
This incident affected: Voice API (PSTN) and SMS API (Regular SMS).