Call failures on inbound voice towards Mansfield phone numbers in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 26, 2019 - 18:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 26, 2019 - 16:24 UTC
Update
We are continuing to work with our carrier partner to resolve the issue. We will give further updates shortly.
Posted 3 months ago. Apr 26, 2019 - 12:39 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Mansfield phone numbers in the US. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 3 months ago. Apr 26, 2019 - 00:33 UTC
This incident affected: Voice API (PSTN).