Delivery delay on Inbound & Outbound Short-Code SMS in US towards Sprint phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 01:49 UTC
Investigating
We are currently observing delay on inbound & outbound short-code sms in US towards sprint phone numbers

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#186767
Posted Mar 27, 2020 - 00:16 UTC