Call failures on inbound voice & SMS towards US phone numbers in South Bend
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 21:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 09, 2020 - 17:45 UTC
Identified
Our carrier partner is observing minor inbound voice call failures and inbound SMS failures towards South Bend . A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#180302
Posted Jan 09, 2020 - 02:55 UTC