Inbound call failure & Inbound SMS failure towards Puerto Rico phone numbers.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 06:56 UTC
Investigating
Our carrier partner is observing minor inbound call failures & inbound SMS failures towards Puerto Rico phone numbers. A small percentage of phone numbers may experience call and SMS failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#195190
Posted Aug 02, 2020 - 05:09 UTC
This incident affected: Phone Numbers.