Delivery delays on SMS towards US numbers in Dallas
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 12:59 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing Inbound and Outbound SMS delivery delays for a small segment of phone numbers towards the US phone numbers in Dallas. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#93467
Posted Jun 20, 2022 - 10:55 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).