Issue with inbound and outbound SMS API
Incident Report for Plivo
Resolved
Our fix looks good and the issue with MDR's which caused the impact is online. You should see 30 day's of MDR data in the next 24-72 hours while we work towards making all MDR's available online soon. We will share a Root Cause Analysis report from this incident in the next 24 hours.
Posted Jul 17, 2017 - 16:14 UTC
Monitoring
We have deployed a fix and are running some tests. We should be back up very soon.
Posted Jul 17, 2017 - 15:52 UTC
Identified
We have identified the issue and are working on a fix
Posted Jul 17, 2017 - 15:05 UTC
Investigating
We are experiencing elevated level of errors while triggering inbound and outbound API requests for sending SMS. Our engineers are investigating the issue.
Posted Jul 17, 2017 - 14:51 UTC
This incident affected: Voice API (REST APIs and XML).