Delivery issue on outbound SMS towards India
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 05:59 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing outbound SMS delivery issue for a small segment of phone numbers towards the India. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Jun 28, 2022 - 08:59 UTC
This incident affected: Carrier Partners: Messaging API (SMS, Asia).