Intermittent failures on outbound SMS to RJio network in India
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 05, 2019 - 16:05 UTC
Investigating
We observed intermittent outbound SMS failures towards RJio network in India.

This incident is resolved.

Impact Start Time: 5th Feb 2019 05:50 Hrs UTC
Impact End Time: 5th Feb 2019 09:50 Hrs UTC

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 4 months ago. Feb 05, 2019 - 16:05 UTC
This incident affected: SMS API (Regular SMS).