Call Connection Delays on Inbound Voice towards Peoria, Illinois Phone numbers.
Incident Report for Plivo
Resolved
Our carrier partner has confirmed the incident is resolved completely and all services are operational.
Posted Oct 21, 2018 - 04:43 UTC
Monitoring
A fix has been implemented by our carrier partner and we are monitoring the results.
Posted Oct 19, 2018 - 08:32 UTC
Update
We're actively working with our carrier partner to get this issue resolved as soon as possible. We will keep you posted on further updates.
Posted Oct 19, 2018 - 01:40 UTC
Investigating
Dear Valued Customers,

Our carrier partner is observing minor inbound voice call connection delays towards Peoria, Illinois phone numbers. A small percentage of phone numbers may experience call connection delays.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Oct 18, 2018 - 16:18 UTC
This incident affected: Voice API (PSTN Calls).