Delivery delay on inbound and outbound MMS towards US and Canada phone numbers.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 03:50 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Nov 20, 2021 - 00:49 UTC
Investigating
Dear Valued Customer,

One of our carrier partner currently observing Inbound and outbound MMS delivery delays for a small segment of phone numbers towards the US and Canada. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions. Support portal: https://support.plivo.com/support/home #64102
Posted Nov 19, 2021 - 18:27 UTC
This incident affected: Carrier Partners: Messaging API (MMS, USA & Canada).