Issue with receiving SMS on newly created phone numbers
Incident Report for Plivo
Resolved
We have identified the issue had affected a narrow set of phone numbers. The issue is now resolved with a fix in the configuration for the affected numbers.
Posted Jun 21, 2017 - 01:06 UTC
Investigating
We have identified an issue with inbound SMS for newly added phone numbers for a few specific carriers. Existing numbers continue to work well. We are investigating the issue and we will have an update soon.
Posted Jun 20, 2017 - 23:34 UTC