Website plivo.com error
Incident Report for Plivo
Resolved
Our website is back up as AWS S3 is operating normally in us-east-1 region.
Posted Sep 14, 2017 - 20:14 UTC
Monitoring
Our website is on the road to recovery as our cloud provider has identified and addressed the issue. Plivo API's, Voice and SMS services were not impacted.
Posted Sep 14, 2017 - 20:04 UTC
Identified
Our partner AWS is having issue with their S3 service in the us-east-1 region. We are working with them.
Posted Sep 14, 2017 - 19:05 UTC
Investigating
Our website plivo.com is currently unavailable. We are investigating the issue.
The other services including Voice, SMS and Customer Dashboard are not impacted by the issue.
Posted Sep 14, 2017 - 19:01 UTC
This incident affected: Console.