Call failures on inbound voice towards Pleasantville phone numbers in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 12:23 UTC
Update
We are still continuing to work on a fix for this issue.
Posted Aug 16, 2019 - 11:00 UTC
Update
We are still continuing to work on a fix for this issue.
Posted Aug 12, 2019 - 15:45 UTC
Update
We are still continuing to work on a fix for this issue.
Posted Aug 10, 2019 - 01:41 UTC
Update
We are still continuing to work on a fix for this issue.
Posted Aug 08, 2019 - 11:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2019 - 07:24 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Aug 08, 2019 - 02:59 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Pleasantville phone numbers in US. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/tickets/new
#167127
Posted Aug 07, 2019 - 23:04 UTC
This incident affected: Voice API (PSTN Calls).